Akuvox 7" 2-Wire touch video SIP intercom monitor with WiFi
In stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
- Store
- MSY
- Category
- Electronics > Video > Computer Monitors > Portable Monitors
- SKU
- 72867
Specifications
- Screen size
- 7"
Compact but Powerful Indoor MonitorAkuvox C313W-2 is a 7" indoor monitor. Its slim body fits into limited space and offers a fat stack of features. It is typically used in apartments.Premium touch screen for your homeThe Akuvox C313W-2 multifunctional communicator, with a Linux operating system,provides audio and video communication with door phones via SIP 2.0 protocol.It delivers the ultimate touch screen experience in an unobtrusive, space-savingdesign featuring a brilliant 7-inch capacitive touch screen display.At a Glance Ultra-clear, stylish appearance; Thin profile and small footprint; 7-inch capacitive touch screen with energy saving mode; Two-way audio communication with other units in the 2-wire IP network; Powered by NS-2 or external source Super long transmission distance via 2-wire cable Support US or European electrical wall box mountingPhysical & Power Front panel: Plastic RAM / ROM: 64MB / 128MB Display: 7 Inch TFT LCD Screen: 7 Inch capacitive touch screen Wi-Fi: IEEE802.11 b/g/n, @2.4GHz RS485 port: Support Relay out: 1 Bell in: 1 I/O: 8 Microphone: -58dB Speaker: 4 / 2W 2-wire ports: 2 pair Ethernet ports: 1xRJ45, 10/100Mbps adaptive 48V DC connector (if not using NS-2) Installation: Wall-mounted & Desktop Dimension: 200.2x132.2x27.2mm Working Humidity: 10~90% Working Temperature: -10C ~ +45C Storage Temperature: -20C ~ +70CTouch Screen Display Display Mode: Normally white, Transmissive LCD Size: 7inch (Diagonal) Resolution: 800x480 Contrast ratio: 500:1 Luminance: 220 cd/m Viewing Angle: 50 Left, 50 Right, 40 Upper, 50 Lower Touch Screen: Projected capacitiveAudio SIP v1 (RFC2543), SIP v2 (RFC3261) Narrowband audio codec: G.711a, G.711, G.729 Broadband audio codec: G.722 DTMF: Out-of-band DTMF (RFC2833), SIP Info Echo CancellationNetworking Protocols support: IPv4, HTTP, HTTPS, FTP, SNMP,DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP,ARPDeployment & Maintenance Auto-Provisioning Web management portal Web-based packet dump Configuration backup / restore Firmware upgrade System logs (include door access logs)Application Scenario Old villas retrofit Old apartment retrofitVideo Streaming formats: H.264